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SERVICE AREA EDITOR OVERVIEW 

Maintaining an accurate, up-to-date service area is an important part of MS811 membership. At a 

minimum, members are required to review and update their service area at least once per year; 

however, it is best to update service areas any time new facilities are acquired or installed outside of 

your current service area. Keeping your service area up-to-date helps to ensure that you are notified 

when an excavation is taking place near your underground facilities. The Service Area Editor (SAE) is 

a feature that is accessible within the MS811 Web Portal that allows members to view, create, 

maintain, and edit their underground service area information. 

Things you should know: 

• SAE can be accessed at https://geocall.ms811.org/ui/dashboard 

• Contact Amy Williams at (601) 368-1160 or the GIS Team at (601) 368-1150, for assistance. 

• You must Save and Submit your Service Area changes before they can be approved, denied, 

or published by MS811. 

o You will receive a notification when your updates have been submitted to MS811. 

• Service Area changes submitted to SAE are not immediately added into the system. 

• MS811 will review your updates and either approve or deny the changes. 

o Updates will only be denied if MS811 feels that the edits submitted will put your 

underground utilities in danger.  In most cases, MS811 will contact you before denying 

updates. You will receive a notice of explanation if your updates are ever denied. 

o Updates will be published on the same day they are approved. You will receive a notice 

when MS811 approves your edits. 

o Updates submitted are normally processed by MS811 between 7 am and 4 pm Monday-

Friday, excluding holidays, within the same week they are submitted.  Please contact 

the GIS Team if you have not received a confirmation email within 5 business days of 

your submission. 

o It is recommended that you log in to SAE the day after your updates have been 

published to verify changes. 

• The system will not automatically sign you out or stop your editing session. Therefore, we 

recommend you sign out of SAE when you are done with your session.  

  

https://geocall.ms811.org/ui/dashboard
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DEFINITIONS 

• Service Area – Area in which you have reported having underground facilities. 

• Published – The published version of your service area is the version used by the production 

system to determine which locate request tickets are transmitted to your company. When 

toggled on, the published service area is displayed in yellow. 

• Current – The current version of your service area is simply a copy of your “Published” service 

area that you can make edits to. The current version of the service area is always loaded by 

default and displayed in blue. 

• Code – Dispatch Code assigned to you by MS811.  It is used by MS811 to identify and 

manage your company’s service area and contact information. 
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SAE TOOLS QUICK REFERENCE GUIDE 

            Tools 

 

 

 

 

 

 

 

•  Session 

o Default tab that gives you access to different session-related tools and menus. 

•   Find 

o Allows you to find and zoom to a specific street or address. 

•  History 

o Allows you to view the history for any searches, sketches, and edits that you have 

performed.  

•  Turn Off/On Reference Layer Visibility 

o Allows you to turn your service area layer off and on. 

•  Active Sessions 

o When checked the dispatch code dropdown only displays codes that are currently in an 

active editing session.  

•  Show Published 

o When checked displays a read-only copy of the published service area on top of the 

current service area for the selected dispatch code. 

• Edit 

o Starts an editing session for the selected dispatch code. 

• Submit 

o Submits saved service area updates to MS811 for review. 

•  Cancel 

o Cancels the editing session. 

•  Note 

o Allows you to enter a note to be posted with your edits. 

 



 

6 

 

•  General 

o Displays general information about the current editing session. 

•  Activity 

o Displays current editing session transition and action date/time information. 

•  Edits 

o Displays information about every individual geometry manually drawn and saved in the 

current editing session. Click on an item in the list to zoom to the geometry. 

 

 

Tool Bar 

•  Pan 

o Allows you to move around on the map. Select and drag the map in the direction you 

want to move it. 

•  Zoom 

o To zoom in, select the circle and drag to the left. To zoom out, drag to the right. 

▪ Note: The scroll feature on your mouse can also be used to zoom in and out. 

•  Identify 

o Click on map features to identify them. 

•  Measure 

o  Single click area on the map where you wish to begin measuring, continue single-

clicking along the map until you reach the end of the area being measured.  Double-

click to end measuring. 

•  Add Geometry 

o Allows you to add new areas to your service area.  

o Activates Draw  Point,  Line,  Polygon, and Circle (Radius) tools. 

o Geometry drawn on the map while this tool is selected will be displayed in green.   

•  Delete Geometry  

o Allows you to remove areas from your service area. 

o Activates Draw  Point,  Line,  Polygon, and Circle (Radius) tools.   

o Geometry drawn while this tool is selected will be displayed in red.   

•   Draw Points 

o Allows you to draw Point geometry to be added or deleted. 

•   Draw Lines 

o Allows you to draw line geometry to be added or deleted. 
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•  Draw Polygons 

o  Allows you to draw polygon geometry to be added or deleted. 

•  Draw Circle (Radius) 

o  Allows you to draw radius polygon geometry to be added or deleted. 

•  Select Drawn Geometry 

o Allows you to select the geometry for removing a drawn item. 

•  Delete Selected Geometry 

o Select , click on the drawn geometry you want to delete, then click . 

o Use this tool when you draw a geometry in error. 

•  Clear Unsaved Geometry 

o Clears the map of all unsaved edits. 

•   Upload Full Replacement 

o Upload the GIS data file that you want to replace your entire existing service area with. 

▪ Data must be GeoJSON format. 

▪ Data must be Polygon or Multi-Polygon. 

▪ Data must be in WGS84 projection. 

▪ See the “File Upload Requirements” document for a complete list of data 

requirements. 

• Load File 

o Upload a file containing geometries to be added or deleted from existing service area. 

•  Save 

o Saves all drawn or uploaded geometries. This tool does not submit changes. 

•  Download Service Areas 

o Download the current or published version of your service area in GeoJSON or 

shapefile format. 

•  Add Reference Points 

o Allows you to add temporary reference points to the map. 

o Select  →  → → Enter XY coordinates → Click add points 

•  Zoom to Extent 

o Zoom to the full extent of the service area. 

 

 

 

 

 

https://www.ms811.org/wp-content/uploads/2022/06/Service-Area-Editor-File-Upload-Requirements-2.pdf
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•  Zoom to Point (XY) 

o Select  → Enter X coordinate → Enter Y coordinate → Enter label (optional) → Click 

zoom to XY        

  

 

 

 

 

•  Map Layers 

o Turn on aerial imagery, grids, etc. 

•  Refresh Map 

o Refreshes the map. 
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ACCESSING THE SERVICE AREA EDITOR 

SAE can be accessed by going to https://geocall.ms811.org/ui/dashboard or by going to the MS811 

website at https://www.ms811.org/. You must have an MS811 Web Portal account to access SAE. 

 

1. Select Terms and Conditions to view important information you should know when using the 

MS811 Web Portal and its features. 

2. Select Privacy Policy to view the MS811 Privacy Policy. 

3. Do the following if you need to reset your account Password: 

a. Select Reset Password → Enter your account Username (not your email address) → 

Click . 

 
b. A link will be sent to the email address associated with your account. 

4. Enter your assigned username and password  

→ Click  

https://geocall.ms811.org/ui/dashboard
https://www.ms811.org/
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VIEWING SERVICE AREA 

1. Select  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Select the dispatch code you want to view or edit.  

3. The map will zoom to the current service area (area shown in blue) for the selected code. 

a. Please note that if you have a large service area it may take a few minutes to load. 
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VIEWING SERVICE AREA 

 

4. If the dispatch code entered is a new code, the following message will be displayed. Clicking 

OK will allow you to continue and begin creating a service area for the new code from scratch. 
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STARTING & CANCELING AN EDIT SESSION 

Starting an Editing Session: 

1. Editing tools are not accessible outside of an editing session. 

 

2. Select the code you wish to make changes to → Click  

3. Several editing tools will become accessible.

 
a. Notes: 

i. If you have a large service area it may take a couple minutes to load the editing 

session. 

ii. Once an editing session has been started, it will remain active until you either 

click  to end the session or  to submit your edits. This is 

helpful as it allows you to have an ongoing editing session.  

iii. You must save your changes before logging out of SAE or your edits will be lost. 

 

Canceling Editing Session: 

1. Click , if you wish to cancel an edit session without saving or submitting changes. 
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MANUALLY EDITING A SERVICE AREA 

There are several different ways that you can update your service area in SAE. We recommend using 

the manual editing method if your company does not have GIS data for your underground facilities. 

 

Draw Addition & Draw Deletion:   

• The Draw Addition and Draw Deletion tools are enabled at the start of an editing 

session. 

o When  is selected any geometry drawn will be added to your service area. The 

addition geometry drawn will be displayed in green. 

o When is selected any geometry drawn will be deleted from your service area. 

Deletion geometry drawn will be displayed in red. 

• Selecting or will enable the draw geometry  tools. 

 

Drawing Point Geometry: 

1. Select  Draw Points 

2. Single click the area(s) on the map where you want to add a point(s). 

 

 

 

 

 

 

 

 

 

3. Repeat the steps above until you have drawn all the points needed. 

a. Note: A default buffer will be automatically applied around points drawn. The buffer size 

is specified by the member. If you have not specified a buffer size, 400 feet will be used. 

 

 

 

 

 

 

 

 

Addition Point Buffer

 

Deletion Point Buffer 
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MANUALLY EDITING A SERVICE AREA 

Drawing Line Geometry: 

1. Select   Draw Lines 

2. Single-click the area on the map where you want to begin drawing → Move the mouse across 

the map single clicking as you go to shape the line. *Notice that the length of the line drawn is 

displayed.* 

3. Double-click to end the drawing. 
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MANUALLY EDITING A SERVICE AREA 

4. Repeat the steps above until you have drawn all the lines needed. 

b. Note: A default buffer will be automatically applied to all lines drawn. The buffer size is 

specified by the member. If you have not specified a buffer size, 400 feet will be used. 

                                

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Addition Line Buffer

 

Deletion Line Buffer 
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MANUALLY EDITING A SERVICE AREA 

Drawing Polygon Geometry: 

1. Select  Draw Polygons 

2. Single-click the area on the map where you want to begin drawing the polygon → Move the 

mouse across the map single clicking as you go to shape the polygon.  
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MANUALLY EDITING A SERVICE AREA 

3. Double-click to complete the polygon. 

4. Repeat the steps above until you have drawn all the polygons needed. 

a. A buffer WILL NOT be applied to any polygon geometry drawn.    

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Addition Polygon 

 

Deletion Polygon 
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Drawing Circle (Radius) Geometry: 

1. Select  Draw Circle (Radius) 

2. Single-click the area on the map where you want the center of the radius to begin. As you 

move your mouse away from the beginning point the size of the radius increases and the 

distance is displayed. Likewise, as you move your mouse toward the center of the initial 

point the radius decreases. 

3. Double-click to complete the circle. 

 

 

 

 

 

 

 

 

 

 

 

 

4. Repeat the steps above until you have drawn all the circles needed. 

a. A buffer WILL NOT be applied to any circle geometry drawn. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Addition Circle 

 

Deletion Circle 
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MANUALLY EDITING A SERVICE AREA 

Deleting Drawn Geometry: 

1. If you accidentally draw a geometry that you need to remove, select  → Click on the drawn 

geometry you want to delete. 

2. The geometry selected will turn hollow. 

3. Click  Delete Selected to delete the selected geometry. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Clearing All Unsaved Geometry: 

1.  If you want to start over and clear ALL geometries drawn, select Clear Unsaved 

Geometries. 

 

 

Saving Changes: 

1. When you have completed adding addition and deletion geometry, select  Save Drawn 

Geometries to save your work. 
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MANUALLY EDITING A SERVICE AREA 

Removing Unwanted Slivers After Deletions: 

Drawing deletions can result in small unwanted slivers being left in your service area especially when 

drawing point or line deletions.  It is recommended that you draw polygon deletions to avoid this.  Use 

the following steps if you end up with unwanted slivers. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

1. Select Draw Deletion →  Draw Polygon 

2. Draw deletion polygon around slivers → Click  Save → Slivers are removed. 
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MANUALLY EDITING A SERVICE AREA 

Submitting Changes: 

1. Refer to the “CHECKING YOUR WORK” section of this document before submitting your 

edits. 

2. Select  when you are ready to submit your changes to MS811 for review. 

a. You will see that all added areas have been merged into the blue current service area, 

and the deleted areas have been removed. 

b. You will receive an email confirming that your edits have been submitted. 

3. MS811 will receive a notice that updates have been submitted for review. 

a. MS811 will review your updates and either approve or deny the changes. 

i. Updates will only be denied if MS811 feels that the edits submitted will put your 

underground utilities in danger.  In most cases, MS811 will contact you before 

denying updates. 

1. You will receive a notice with an explanation if your updates are ever 

denied. 

ii. Approved updates will be published to production on the same day they are 

approved. 

1. You will receive a notice when MS811 approves your edits. 

iii. Updates submitted are normally processed by MS811 between 7 am and 4 pm 

Monday-Friday, excluding holidays, within the same week they are submitted.  

Please contact the GIS Team if you have not received a confirmation email within 

5 business days of your submission. 

iv. It is recommended that you log in to SAE the day after your updates have been 

published and verify changes. 

4. The system will not automatically sign you out. Therefore, we recommend that you sign out of 

SAE when you are done with your session. 
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STREET SEARCH 

Find: 

1. Select “Find” tab. 

 

 

 

 

 

 

2. Select County → Select City/Place → Type a street name in “Search for locations” box (A list 

of suggested results will display as you type in the search box) → Select appropriate street 

from results to zoom to area on map. 
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GIS APPLICATIONS AND WORKFLOWS 

 

GIS DATA PREPARATION WORKFLOW 

  

Simplify

Merge

Buffer

Reproject

Export

Upload
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SAE Workflow Overview 

 

Before uploading to SAE, the GIS data should undergo a series of steps to ensure that the data is 

successfully uploaded during an SAE editing session. The following documentation includes a how-to 

guide for implementing the GIS steps in the GIS Data Preparation Workflow diagram (pg. 23) for 

various GIS mapping software. This guide does NOT encompass all steps or scenarios of data 

cleaning and uploading. For further questions or help, please reach out to the GIS Team. 

1) Simplify 

Multiple geometry types (points, lines, and polygons) within data 

 

 

 

 

Multiple layers of similar geometry types but different layer information   

 

 

 

In the following scenarios, the multiple datasets must be simplified by consolidating and merging 

similar geometries into one file/layer per geometry type.  

 

2) Merge 

 

 

Merge similar geometry into one layer. See pages for step-by-step instructions (QGIS, ArcGIS, 

ArcPRO). For batch (multiple layers) processing see instructions (QGIS, ArcGIS, ArcPRO). 

 

3) Buffer 

All buffered layers must be merged into a single polygon with the member-specified buffer size. 

(QGIS, ArcGIS, ArcPRO). For batch (multiple layers) processing see instructions (QGIS, ArcGIS, 

ArcPRO). Buffering steps vary based on the mapping software chosen. A software example such as 

QGIS requires the data to be in a projection that is measured in linear feet prior to running the buffer 

tool. (ex. NAD_1983_StatePlane_Mississippi_East_FIPS_2301_Feet)  
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There is no projection restriction when using other mapping software such as ArcMap for Desktop or 

ArcPro. It is important to note that most members will likely have an alternate projection because it 

allows for distance to be measured in either feet or meters. Remember, the projection requirement for 

SAE is WGS-84 (EPSG:4326).  

Therefore, the next step after merge and buffer is reprojection. 

 

  

 

  



 

26 

 

4) Reprojection 

SAE requires that all data be projected in WGS-84.   

 

  

See pages for step-by-step instructions (QGIS, ArcGIS, ArcPRO).  

5) Export  

SAE submissions must be in GeoJSON or JSON file formats. See pages for step-by-step instructions 

(QGIS, ArcGIS, ArcPRO). 

 

 

6) Upload to SAE  

Use the following section “Uploading GIS Files” from this guide if you wish to submit a file that 

contains your entire up-to-date service area.   
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ArcPRO 
 
Merge layers: 
 
Select Analysis Tab → Click Tools → Under the toolboxes tab, expand the toolbox for Data 

Management Tools → Expand General toolbox → Open Merge → Input layers to merge → Name 

output dataset → Click Run 
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ArcPRO 
 
Buffer layers: 
 
Select Analysis Tab → Click Tools → Under the toolboxes tab, expand the toolbox for Data 

Management Tools → Expand General toolbox → Open Merge → Input layers to merge → Name 

output dataset → Enter Distance value → Select International feet → Select Dissolve Type = 

Dissolve all output features into a single feature → Click Run 
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ArcPRO 
 
Reproject layers: 
 
Select Analysis Tab → Click Tools → Under the toolboxes tab, expand the toolbox for Data 

Management Tools → Expand Projections and Transformations toolbox → Open Project → Input 

layers to reproject → Name output dataset → Select output Coordinate System = GCS_WGS_1984 

→ Click Run 

For NAD 83 State Plane projection users, follow above steps but additionally select → Geographic 

Transformation = select NAD_1983_To_WGS_1984_5 → Click Run  
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ArcPRO 
 
Export layers: 
 
Select Analysis Tab → Click Tools → Under the toolboxes tab, expand the toolbox for Conversion 

Tools → Expand JSON toolbox → Open Features To JSON→ Input layers to export → Name output 

dataset → Check boxes for ‘Output to GeoJSON’ and ‘Project to WGS_1984’ → Click Run  
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QGIS 
 
Add Data layers: 
 
Select Layer → Add Layer → Add Vector Layer 
 

 
 
 

Select Vector →  → Select data file format of layers to import → Select layers → Open → Add→ 
Close 
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QGIS 
 
Add Basemap Imagery: (internet connection is needed to install plugins) 
 
Select Plugins from top toolbar→ Manage and Install Plugins →Type ‘QMS’ in search bar →Select 

Quick Map Services in the left window→ Install Plugin → In toolbar, find QMS plugin → Type 
‘Satellite’ in search QMS box to add basemap→ Enter → Select a basemap → Add 
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QGIS 
 
Buffer Layers: 
 
Select Vector from top toolbar → Geoprocessing Tools → Buffer → Select your input layers → 
Input buffer distance → Check box for dissolve result → Check box for ‘Open output file after running 
algorithm’ 

 
***NOTE: Layer projection must be in a projection that allows linear feet*** 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
***TO RUN A BATCH MERGE PROCESS ON MULTIPLE GEOMETRY TYPES*** 
Click Run as Batch process → Select layer → Enter Distance → Select ‘YES’ under dissolve result 

→ Select … under Buffered tab to name saved layer → Select the  to add another row → Select 
2nd feature layer → Repeat above steps until all layers are complete → Click Run 
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QGIS 
 
Merge layers: 
 
Select Vector from top toolbar → Data Management Tools → Merge Vector Layers → Select your 
input layers → Select EPSG: 4326 → Check ‘Open output file after running algorithm’ 
 
         

        
 
***TO RUN A BATCH MERGE PROCESS ON MULTIPLE GEOMETRY TYPES*** 
Click Run as Batch process → Select layers of like geometry (ex. all line features) → Select CRS 

Projection → Select the  to add another row → Select 2nd feature layer of like geometry → Click 
Run 
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QGIS 
 
Check projection: EPSG: 4326 – WGS-84 

• Load data 

 
 

• Right click on the data layer → Select Properties → Select Source → Check Assigned 
Coordinate Reference System (CRS) 

 
 

 
***IF DATA IS NOT PROJECTED IN EPSG: 4326 WGS – 84*** 
 

o Right click on the data in the Layers Panel → Select Export → Select Save Features 
As 
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QGIS 
 
Convert to GeoJSON: 

• Load data 

 
• Right click on the data in the Layers Panel → Select Export → Select Save Features As 

 
 

• Select GeoJSON as the format → Click  → Choose the directory to save to and enter a file 
name that is applicable → Click Save → Click OK 
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ArcGIS Desktop 
 

Merge Layers: 

• In ArcCatalog Select Data Management Tools → General → Merge 
 

 
 

***TO RUN A BATCH MERGE PROCESS ON MULTIPLE GEOMETRY TYPES*** 
 

o Right Click Merge → Batch → Select the layers to merge → Click Run 
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ArcGIS Desktop 
 

 
Buffer Layers: 

• In ArcToolbox Select Analysis Tools → Proximity → Buffer OR Geoprocessing Tab → 
Buffer 
 

 
 

• Input feature layer → Save layer in Output Feature Class location → Type buffer distance 

(feet) → Select ‘ALL’ for Dissolve Type → Click Ok 
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ArcGIS Desktop 
 

 
Reproject Layers: 

• In ArcToolbox, expand the toolbox for Data Management Tools → Expand Projections and 

Transformations toolbox → Open Project → Input layers to reproject → Name output dataset 

→ Select output Coordinate System = GCS_WGS_1984 → Click OK 

For NAD 83 State Plane projection users, follow above steps but additionally select → 

Geographic Transformation = select NAD_1983_To_WGS_1984_5 → Click OK  

 
Convert to GeoJSON: 

 

• In ArcToolbox Select Conversion Tools → JSON → Feature to JSON 
 

 
 
 
  



 

40 

 

 

***OPTIONAL*** Complex GIS data will take time to upload in SAE. To determine complexity of 
data, run a vertices count on merged line features. Contact the GIS Team if you think your 
data has a high vertices count so we can assist you with uploading in SAE.   

Get Vertices Count: 

• Load data 

• Add a field → “NumPoints” → Field Type = Long Integer 

Field Calculate the new field:  

!Shape!.pointcount 

 

 

  



 

41 

 

 

Mapshaper 
 
Importing Data: 

• Mapshaper supports Shapefiles, GeoJSON, TopoJSON, KML, and CSV files. 

• Drag and drop, paste, or select data → Select Import 

  
 
Cleaning & Dissolving: 

Run the following commands if numerous red intersections markers are displayed when 
you import data into Mapshaper. Some of these commands remove insignificant holes, etc. which can 
help make your geometry more efficient. This technique won't fix 100% of data issues especially if 
your data has lots of geometry errors. 
 

• Select  

• Run commands in the order listed below. Type a command and press Enter  → Repeat for 
each command. 

o clean 
▪ Fixes geometry issues, such as polygon overlaps and gaps 

o dissolve 
▪ Merges features within a layer (If this command returns “Dissolved 1 feature into 

1 feature”, skip the dissolve2 command) 
o dissolve2 

▪ Merges adjacent polygons (repairs overlaps and gaps) 
▪ Type a command and press Enter  → Repeat for each command. 

• Some of these commands remove insignificant holes, etc. which can help 
make your geometry more efficient. This technique won't fix 100% of data 
issues especially if your data has lots of geometry errors. 

▪ Check the data for validity between each command. 

 
o help - Displays the complete list of map shaper commands. 

• Export data to GeoJSON. 
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Mapshaper 
 
Reprojecting: 

• Select  

• Use the console command “proj” as follows to reproject data from its projection to WGS84. 
o Type: proj init=<name> crs=EPSG:4326 
o Replace <name> with the name of the file imported (DO NOT include the file 

extension). Ex: MYSA.shp, MYSA.prj, MYSA.dbf have been loaded in mapshaper use:  
▪ proj init=MYSA crs=EPSG:4326 

 
• Export data to GeoJSON. 

 
Simplifying: 
Files that are extremely large or that have extremely high vertices count can result in file upload 
issues. Simplifying can be beneficial because it lessens the number of vertices in a shape, which 
ultimately reduces the file size. Simplify can be done using the Simplify tool or by the Console 
command line. Refer to the Vertices Counts section for this document to learn how to verify the 
number of vertices your data contains. https://github.com/mbloch/mapshaper/wiki/Simplification-Tips 
 

 

• Select  

• Select and apply the simplification method you wish to use. 

 
• Slide the settings bar to the right to set the simplify percentage. 

 
• As you slide the bar you will start to see the data begin to change.  

  

https://github.com/mbloch/mapshaper/wiki/Simplification-Tips
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Mapshaper 
 
Simplifying: 

 

   
• Don’t go too far to the right or your data will lose too many vertices. 

 
• Export the data when you are satisfied with the results. 
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Mapshaper 
 
Exporting: 
Export your data to GeoJSON after the completion of: clean, reproject, simplify, dissolve functions 

• Select Export → GeoJSON → Type: geojson-type=FeatureCollection → Check choose 
directory → Select Export → Change file name (optional) → Choose save directory → Click 
Save 
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UPLOADING GIS DATA FILES 

GIS files uploaded to SAE, must meet certain requirements. The file MUST be GeoJSON format and 

ONLY contain geometries that are either POLYGON or MULTIPOLYGON. The data must be in 

EPSG:4326 projection (WGS84). For a complete list of upload requirements see the “File Upload 

Requirements” document located on our website. 

 

Upload Full Replacement: 

Use the following steps if you wish to submit a file that contains your entire up-to-date service area.   

1. Select   Upload Full Replacement 

2. Click  to continue with the full replacement.  

3. Select the file to be uploaded → Click .  

4. The file will be uploaded, and the new service area will be displayed in green.

 

https://www.ms811.org/wp-content/uploads/2022/06/Service-Area-Editor-File-Upload-Requirements-2.pdf
https://www.ms811.org/wp-content/uploads/2022/06/Service-Area-Editor-File-Upload-Requirements-2.pdf
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UPLOADING GIS DATA FILES 

a. Note: If you are uploading a large service area file it may take a few minutes to load. 

Refer to the “File Upload Requirements” document if the file has not been uploaded 

within 10 mins. Contact the GIS Team if you continue to have data upload issues. 

5. Click  Zoom to Extent to zoom to the full extent of the updated area. 

 

Upload File (Append): 

The Upload File option allows you to upload a GIS file that contains an area to be appended or 

removed from your service area. 

1. To upload a file to be appended, select  Draw Addition → Select  Load File 

2. Select the GIS file containing the area to be appended to your service area → Click  

 
3. The area uploaded will be displayed in green.  

 

 

 

 

 

 

 

 

 

 

4. Click Save to commit your edits.  

 

 

 

https://www.ms811.org/wp-content/uploads/2022/06/Service-Area-Editor-File-Upload-Requirements-1.pdf
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UPLOADING GIS DATA FILES 

Upload File (Delete): 

The Upload File option allows you to upload a GIS file that contains an area to be appended or 

removed from your service area. 

1. To upload a file to be deleted, select Draw Deletion → Select  Load File 

2. Select the GIS file containing the area to be appended to your service area → Click  

 

3. The area uploaded is displayed in red. 

 

 

 

 

 

 

 

 

 

 

4. Click Save to commit your edits. 
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UPLOADING GIS DATA FILES 

Submitting Changes: 

1. Refer to the “CHECKING YOUR WORK” section of this document before submitting your 

edits. 

2. Select  when you are ready to submit your changes to MS811 for review. 

a. You will see that all added areas have been merged into the blue current service area 

and the deleted areas have been removed. 

b. You will receive an email confirming that your edits have been submitted. 

3. MS811 will receive a notice that updates have been submitted for review. 

a. MS811 will review your updates and either approve or deny the changes. 

b. Updates will only be denied if MS811 feels that the edits submitted will put your 

underground utilities in danger.  In most cases, MS811 will contact you before denying 

updates. 

c. You will receive a notice with an explanation if your updates are ever denied. 

d. Approved updates will be published to production on the same day they are approved. 

4. You will receive a notice when MS811 approves your edits. 

5. Updates submitted are normally processed by MS811 between 7 am and 4 pm Monday-

Friday, excluding holidays, within the same week they are submitted.  Please contact the GIS 

Team if you have not received a confirmation email within 5 business days of your submission. 

6. It is recommended that you log in to SAE the day after your updates have been published and 

verify changes. 

7. The system will not automatically sign you out. Therefore, we recommend that you sign out of 

SAE when you are done with your session.
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CHECKING YOUR WORK 

After editing and saving, it is good practice to compare the Current to the                      service area before submitting to MS811. 

1.  Check the box to the left of show published.  

 

 

 

 

 

 

 

 

 

  

2. The                      service area (before edits) is displayed in yellow on top of Current service area (after edits). 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The user has drawn areas to be added and 

deleted in the following example. 

 

When the user saves, the areas drawn are added 

or removed from the Current service area. 

 

The geometry that appears light green/brown 

below is the visual effect of the                        

and Current service areas overlapping. 

 

 

Published 

Published 

Published 
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DOWNLOADING SERVICE AREAS 

Downloading Service Area: 

1. Select  Download 

2. Select the format you want to download the data as. 

 

 

 

 

 

3. Click  
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UPDATE HISTORY 

Reviewing Service Area Update History: 

1. Log into your Portal account → Select “Service Area Editor”.  

 

 

 

 

 

 

 

2. Select dispatch code to be reviewed. (If in an active editing session, you will need to save

and submit  changes or cancel  the session before you will be able to view 

update history.) 

 

 

 

 

 

3. Click dropdown arrow to right of “Search for previous…” → Choose time frame to review. 
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UPDATE HISTORY 

4. Click dropdown arrow below “Search for previous…” box to view a list of editing sessions for 

selected time frame. 

 

 

 

 

 

 

 

 

 

5. Select edit session in question → Click “Edits” tab. 
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UPDATE HISTORY 

A list of every edit made during the session will be displayed. Click on an individual edit to zoom to area on the map where that change 

was made.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Example: The type of edit made will be indicated by the words “Add” or “Delete” before date/time the edit was made. 
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UPDATE HISTORY 

A list of every edit made during the session will be displayed. Click on an individual edit to zoom to area on the map where that change 

was made.  

 

 

 

 

 

  

 

 

 

Example: The type of edit made will be indicated 

by the words “Add” or “Delete” before the 

date/time the edit was made. 
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UPDATE HISTORY 

1. Click “Activity” tab.      2. Editing session Action and Transition information will be displayed. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


